We've rerouted traffic to a healthy portion of mailbox infrastructure and confirmed through monitoring service telemetry that impact has been remediated.
Posted Dec 27, 2024 - 10:47 PST
Identified
Microsoft Update: We were unable to restart the individual portion of infrastructure. After further investigation into the issue, we identified additional portions of infrastructure affected. Transitioning the affected service to healthy infrastructure is taking longer than anticipated, however, we're continuing our efforts to remediate impact.
This event may affect some users located or served through the affected section of infrastructure.
Posted Dec 27, 2024 - 08:02 PST
Investigating
Microsoft Service Advisory Scope of impact: This event may affect some users in North America who attempted to access their mailboxes with any connection method.
Current status: We've determined a portion of mailbox infrastructure isn't performing as efficiently as expected. We're attempting to restart the affected portion of infrastructure to remediate impact and we'll monitoring the Microsoft-managed environment to ensure that impact is resolved.
Posted Dec 26, 2024 - 19:27 PST
This incident affected: Communications Systems (E-mail / Calendar Services).