Network Issues

Incident Report for Trillium Family Services

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 14:57 PST

Monitoring

We are seeing restored connectivity now and will continue to monitor. If you still have connection issues, please first restart your computer and contact IT if that does not resolve the issue.
Posted Nov 26, 2025 - 08:52 PST

Identified

We have identified the issue and are restarting the affected equipment.
Posted Nov 26, 2025 - 08:48 PST

Investigating

We are currently investigating reports of network issues.
Posted Nov 26, 2025 - 08:46 PST
This incident affected: Network Connectivity (Campus Connectivity (WAN)).