Wireless Network Issues

Incident Report for Trillium Family Services

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 20:14 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2026 - 17:02 PDT

Investigating

We are investigating wireless network issues affecting the Corvallis campus.
Posted Sep 09, 2026 - 11:15 PDT
This incident affected: Network Connectivity (Wireless Network).