Corvallis Network Folder Access From Remote Sites.

Incident Report for Trillium Family Services

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 17:01 PDT

Update

We have discovered that the issues with accessing the Corvallis file server also extend to other remote locations. We've updated the support ticket with the circuit provider with these additional details.
Posted Sep 08, 2026 - 18:12 PDT

Identified

We have identified an issue with devices at Macadam not able to access the Corvallis file server. The vendor is working on addressing the issue.
Posted Sep 08, 2026 - 15:50 PDT
This incident affected: Network Connectivity (Campus Connectivity (WAN), Network Data Folders).