Scan to Email Issues (Corvallis)

Incident Report for Trillium Family Services

Resolved

Vendor implemented a fix for the issue and scanning to email is now functional.
Posted Sep 08, 2026 - 10:07 PDT

Identified

Vendor has implemented a potential fix for the issue. We are testing to ensure the issue has been resolved.
Posted Sep 07, 2026 - 07:20 PDT

Investigating

Devices at the Corvallis campus are unable to scan to email. We have opened a support ticket with the circuit vendor to troubleshoot.
Posted Sep 04, 2026 - 11:39 PDT
This incident affected: Document Management (Scan to Email).