Corvallis Campus External Phone Circuit Issues
Incident Report for Trillium Family Services
Resolved
This incident has been resolved.
Posted Dec 27, 2024 - 08:00 PST
Monitoring
Phone circuits are back online. The vendor is monitoring the services.
Posted Dec 26, 2024 - 22:41 PST
Update
System restart did not resolve the issue. A service call has been made to the circuit provider.
Posted Dec 26, 2024 - 19:17 PST
Update
The phone system is being restarted - phones will be offline for approximately 15 minutes.
Posted Dec 26, 2024 - 18:54 PST
Investigating
We are currently investigating issues with external calling circuits at the Corvallis Campus.
Posted Dec 26, 2024 - 18:51 PST
This incident affected: Communications Systems (Electronic Faxing) and Phone Systems (External Phone Circuits).