Final status: We've determined this issue was a result of a third-party ISP Autonomous System Number (ASN) routing configuration issue, and we've identified that the third-party has taken action to remediate the impact to downstream services, such as Microsoft 365, and we've confirmed the issue is no longer occurring.
Posted Jan 21, 2026 - 10:53 PST
Investigating
Microsoft Incident Notice: Users may be unable to access Microsoft 365 services, including Teams and Outlook.
Our investigation so far indicates impact is associated with a possible third-party networking issue. We're recursively investigating the health of the Microsoft-managed service environment to identify whether any mitigation actions are required and ensure our services are healthy.
Posted Jan 21, 2026 - 10:14 PST
This incident affected: Communications Systems (E-mail / Calendar Services) and External Resources (Office 365 Portal).