Network Issues
Incident Report for Trillium Family Services
Resolved
We have restarted the affected equipment and connectivity has been restored.
Posted Dec 29, 2024 - 22:41 PST
Investigating
We are currently investigating reports of network issues between the Portland and Corvallis campuses.
Posted Dec 29, 2024 - 22:23 PST
This incident affected: Network Connectivity (Campus Connectivity (WAN)).